FOSSCAD_UPDATE_0118_LOWER_AR-15_(doubled)

Works with: